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1.0 Product Information

The Autodesk Revit product files provided by Linc Furniture Pty Ltd for its Stowmate BagTrac WM system and
Safehook products are intended for reference and conceptual use. These files are made available to assist users
in incorporating our products into their designs. However, it is important to note the following:

1. Accuracy and Verification: While we strive to provide accurate and up-to-date Autodesk Revit files, it is
crucial that users independently verify the dimensions, placement, and suitability of the Stowmate BagTrac
WM system and Safehook products within their specific project requirements. Final drawings and designs
should always be double-checked to ensure correct placement of hooks in relation to Stowmate rails and to
avoid any interference with rail joiners or other components.

2. Professional Advice: The Autodesk Revit files are not a substitute for professional advice and expertise.
Users should consult with qualified architects, designers, and engineers to ensure compliance with local
building codes, regulations, and industry standards. Professional guidance is necessary to address any
unique project considerations and to ensure the proper installation and functionality of the Stowmate
BagTrac WM system and Safehook products.

3. Users assume all risks associated with the use and interpretation of the provided Autodesk Revit files.

Linc Furniture Pty Ltd does not warrant the accuracy, completeness, or fitness for a particular purpose of the
Autodesk Revit files and makes no representations or warranties, whether expressed or implied, regarding
their use or any specific project outcome.

For further assistance or clarification, please contact our support team.
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The following outlines information on the construction of the Linc Furniture Autodesk Revit Families and steps
for correct use:

e  Built using the Autodesk Revit Metric Speciality Equipment Template.
e  Built using Autodesk Revit 2019. Compatible with Autodesk Revit 2019 through to 2024.
Autodesk Revit 2024 is the latest version of Autodesk Revit at the time of writing this document.

Two Autodesk Revit Families are available:

e Safehook_Linc.rfa
This Autodesk Revit Family includes the following Types:

Euro V2 Bag Hook
Ihook Mk2 Bag Hook
OZlhook Bag Hook
0OZYhook Bag Hook

O O O O

e Stowmate_WM_BagTrac_Linc.rfa
This Autodesk Revit Family includes the following Types:

o Euro V2 Bag Hook
o lhook Mk2 Bag Hook
o 0Zlhook Bag Hook

IMPORTANT Do not edit any Autodesk Revit Family Type based parameters or Instance based parameters,
specifically those listed under the ‘Other’ group heading as indicated in the following image. Doing so may
break the correct operation for each Family Type.

Properties X

L
.

-~ Stowmate_WM_BagTrac_Linc
‘-\ Euro V2 Bag Hook

Specialty Equipment (1) v 3 edit Typx
Other A

ActualHookCentresCalcul...

kCentresCal

) 0
vvvvvv

i... :Select Row: 1st Row

... Select Row : 2nd Row
..:Select Row: 3rd Row
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2.0 The Safehook_Linc Revit Family

From the Insert tab > Load from Library panel, click Load Family.

DA ©-0 ol = Autodesk Revit 2023.1 - Linc Fur

Insert  Annotate  Analyze Massing & Site  Collaborate  View ge Add-Ins  Quantification

DR Q.

oint Coordination Link  Link a po p POt Impdit Load Load Autodesk Loadas  Insert |
oud  Model PDF Image Links CAD gbXML PDF  Image Family Family Group from File

Import N Load from Library

Browse for the Safehook_Linc.rfa file, then click Open.

B Load Family ? X
Lookin:  Autodesk_Revit_2013_Supplied vl X B ovews v
~ Preview
Name Size
{l Safehook Linc.rfa 1,536 KB |
EStowmate_WM_BagTrac_Linc.rfa 2,156 KB
File name: | Safehook_Linc.rfa "
Files of type:  All Supported Files (*.rfa, *.adsk) v
Open Cancel

3. Open a Floor Plan view.

4. From the Architecture tab > Build panel, click Component.

BEcHG-&- -8R K =-70)
ZICAN  Architecture  Structure  Steel  Precast  Systems In:

| e 0 P

Modify| Wall Door Window Component Column  Roof

-

Select ~ Build
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5. From the Modify | Place Component tab, click Place on Vertical Face.

odesk Revit 2023.1 - Linc Furniture_Sample Autodesk Revit Projectfy 1 GaryPageNZ ~ Yo
Add-Ins  Quantification  Issues  BIM Interoperability Tools Modify | Place Component

| &

Load Model Placeon |Placeon Placeon
Family In-place |Vertical Face| Face WorkPlane

Mode Placement

6. From the Properties Type Selector, select a Type.

Modify | Place Component

Properties X
Safehook_Linc i
Euro V2 Bag Hook

Search b

w Safehook_Linc

| Euro V2 Bag Hook |
lhock Mk2 Bag Hook
OZlhook Bag Hook
OZYhook Bag Hook

7. After selecting a Type, enter a value for Elevation from Level. In this example, 700 will be used.

Modify | Place Component

Properties X
Safehook_Linc i
Euro V2 Bag Hook
New Specialty Equipment v Edit Type
Constraints A a
Schedule | syel Lanc
Elevation from Level 700.0 I
oSt TOTRsociated>
Materials and Finishes A
HookBodyColour Black_Safehook_Linc
HookCollarColour Green_Safehook_Linc
HookButtonColour Purple_Safehook_Linc

8. Click to place a hook.

Note: In the following example, the Safehooks are fixed to a 100 x 35mm timber batten.
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Nl

7 71 .\
|u

9. Open either an Elevation or 3D view.

Note: In the following image, Safehooks are copied at 300mm centres.
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10. To swap to a different hook type, select another hook using the Properties Type Selector.

Modify | Place Component

Properties

Safehook_Linc
Euro V2 Bag Hook

Search

& safehook Linc

Euro V2 Bag Hook

lhock Mk2 Bag Hook
OZlhook Bag Hook
OZYhook Bag Hook

11. To swap subcomponent colours, select a hook, then click the small browse button associated for each row.

Modify | Specialty Equipment

Properties

Safehook_Linc
Euro V2 Bag Hook

Specialty Equipment (1) v Edit Type
Constraints A
Schedule Level Level 1
Elevation from Level 700.0 )
Host TSR OB\ 13Gb
dyColour ;
“HoGRCONarCoour — GIEeR_SaTensork Che 1.

HookButtonColour

Purple_Safehook_Linc

12. To make selecting Linc Furniture colours easy, select Linc Furniture from the Project Materials list. Select a

different colour. Continue to select different colours for the remaining subcomponents.

Material Browser - Black_Safehook_Linc

Search

Project Materials: Linc Furniture

Na <All> |

Ceramic
. Bla Concrete L
Gas
. BlL Generic

Glass

. Ch Linc Furniture

Masonry

E Gr: Metal

Miscellaneous

. Gre Paint
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3.0 The Stowmate_WM_BagTrac_Linc Revit Family

1. From the Insert tab > Load from Library panel, click Load Family.

BEcHG - ®-7-2B R e -F0A 6 -0EF B~

Autodesk Revit 2023.1 - Linc Fur

File Architecture  Structure  Steel  Precast Systems Insert A Analy Massing & Site  Collaborat View Manage Add-Ins  Quantification
TRL B OB M B @
Ly @-I % cap \ a&! > ) &
Modify  Link Link Link Link DWF  Decal Point Coordination Link k po port mpo Load Load Autodesk Load as nsert |
Revit IFC CAD Topography Markup M Cloud  Model nage  Links CAD gbXML PDF  Image Family Family Group from File
Select v Link Import bl Load from Library

2. Browse for the Stowmate_WM_BagTrac_Linc.rfa file, then click Open.

B Load Family ? X
Lookin:  Autodesk_Revit_2018_Supplied v 4a B X B vews v
~ Preview
Name Size
aSafehook_Linc.rfa 1,536 KB
(i Stowmate WM _BagTrac_Linc.rfa 2,156 KB §
E====2:|
File name: | Stowmate_WM_BagTrac_Linc.rfa v
Files of type:  All Supported Files (*.rfa, *.adsk) v
Open Cancel

3. Open a Floor Plan view.

4. From the Architecture tab > Build panel, click Component.

BReclG-%-~ -8k R =270/
ZIA  Architecture  Structure  Steel  Precast Systems Ins

2 | i 1 ) [P

Modify| Wall Door Window Component Column  Roof

-

Select = Build
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5. From the Modify | Place Component tab, click Place on Vertical Face.

2 Sample Autodesk Revit Project.ijfy ‘ GaryPageNZ ~ Yo

es  BIM Interoperability Tools Modify | Place Component

Face |Work Plane
Placement

6. From the Properties Type Selector, select a Type.

Modify | Place Camponent Placement Plane: Level : i
Properties X
Stowmate_WM_BagTrac_Linc |
Euro V2 Bag Hook
b"earch jel

M , Stowmate WM_BagTrac_Linc

| Euro V2 Bag Hook |
lhook Mk2 Bag Hook
OZlhook Bag Hook

7. To place the Stowmate rail, click two opposite points. The Stowmate rail will be positioned between the
two clicked points. The default height from the floor level will be 700mm.

8. Open either an Elevation or 3D view.
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9. To stretch the length of the Stowmate rail, in either a plan or 3D view, click the Stowmate rail, then use the

length field and adjust this value, as shown in the example below, or click and drag either end to
dynamically adjust the length.

Note: A joiner connecting two rails will be positioned in the middle of the overall rail when both connecting
rails are within 3m each in length. For rails over 6m, a joiner is positioned at repeated 3m intervals.

10. To swap to a different hook type, select another hook using the Properties Type Selector.

o d[ﬁ,-‘ | Place Component Placement Plane: Level : i
Properties X
: Stowmate_WM_BagTrac_Linc |
Euro V2 Bag Hook
lSearch jol

M , Stowmate WM_BagTrac_Linc

| Euro V2 Bag Hook |
Ihook Mk2 Bag Hook
OZlhook Bag Hook
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FURNITURE

Modify | Specialty Equipment

Properties

Stowmate_WM_BagTrac_Linc
Euro V2 Bag Hook

| () Moves With Nearby Eler

Specialty Equipment (1) v Edit Type
Constraints

Length 3500.0

Work Plane Level : Level 1

Offset from Host

0.0

| HookBodyColour @

ocokLollarColour

lack_Safehook_Linc

_Safehook_Linc

HookButtonColour

:Navy_Safehook_Linc

Material Browser - Black_Safehook_Linc

Search

Na <All>
Ceramic
. Bla Concrete
Gas
. BlL Generic

Glass

Masonry

E Gr: Metal

. Gre Paint

. Ch Linc Furniture

Miscellaneous

Project Materials: Linc Furniture

11. To swap subcomponent colours, select a rail, then click the small browse button associated for each row.

12. To make selecting Linc Furniture colours easy, select Linc Furniture from the Project Materials list:

13. Select a different colour. Continue to select different colours for the remaining subcomponents.
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Adjusting Stowmate Rail Properties

Modify | Specialty Equipment | () Moves With Nearby Ele
Properties X
Stowmate_WM_BagTrac_Linc i
Euro V2 Bag Hook
Specialty Equipment (1) v Edit Type
Dimensions A
HookCentres 300.0
EqualHookCentres
ActualHookCentres 290.9

HookDistanceEndOfRail 150.0
ActualHookDistanceEndO...i 150.0
RailHeight<Generic Anno... :Select Row : 1st Row
1stRailHeight700

The Dimensions group contains properties that control the hook spacing, first and last hook distance from end
of rail and rail heights. All values are in millimetres.

An explanation of each property is as follows:

HookCentres

Specifies the distance between hooks. The default is 300. The minimum and maximum distance used is 200 and
1000 respectively, even if the value entered is less than 200 or greater than 1000.

EqualHookCentres

When ticked and based on the value entered for HookCentres, equally spaces the hooks.

ActualHookCentres

Reports the actual calculated hook centres in millimetres. The value reported is read-only i.e. cannot be
adjusted. If EqualHookCentres is ticked, this reported value is the calculated hook centres and may be different
to what is entered for the HookCentres value.

HookDistanceEndOfRail

Specifies the distance from the end of the rail for the first and last hook. The default is 150. The minimum and
maximum distance used is 150 and 200 respectively, even if the value entered is less than 150 or greater than
200.

150

HookDistanceEndOfRail
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ActualHookDistanceEndOfRail

Reports the actual calculated hook distance from end of rail. The value reported is read-only i.e. cannot be
adjusted.

RailHeight

This is a pick lists that repositions the height of the rail relative to the default rail height. The default rail height
is 700 from the floor level.

1stRailHeight700

Identity Data
Image

2nd Row will move the rail up 500 from the default height. 3rd Row will move the rail up 1000 from the default
height (500 between rows).

1stRailHeight700

When unticked, moves the rail down from 700 to 500 from the floor level.

Output Examples

Dimensions A
HookCentres 300.0
EqualHookCentres 2
ActualHookCentres 290.9

HookDistanceEndOfRail 150.0
ActuglbloolDictoncebadn 1300
RailHeight<Generic Anno... :Select Row : 1st Row
1stRailHeight700
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Dimensions A
HookCentres 300.0
EqualHookCentres []
ActualHookCentres 290.9
HookDistanceEndOfRail 150.0
ActualHookDistanceEndO...:150.0

. RailHeight<Generic Anno...

Select Row : 1st Row

1stRailHeight700

O
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3.1

Creating a Stowmate Schedule

Below are the key steps to create a quantities schedule. The Stowmate family includes several

Shared Parameters which we recommend renaming for clarity and an example is provided below. The output

includes calculations of the required number of 3m and 1.5m rail lengths.

Note: In the example below, for clarity, the Wall pattern has been hidden. Note the Stowmate rail lengths and

hook types used in this example.

Euro V2 Bag Hook
/ 1500

/ Ihook Mk2 Bag Hook

L 3500

| / 0OZIhook Bag Hook
+

W

J

7250

1. From the View tab, Create panel, click Schedule/Quantities from the Schedules drop down.

Autodesk Revit 2023.1 - Linc Furniture_Sample Autodesk Revit Project.rvt - Elevation: South

View Manage Add-Ins  Quantification

Section Callout
s =

s B0} [i9 Ref. Level

2. For Category, click Specialty Equipment and for Name, enter a schedule name.

New Schedule

Category name search:

Issues

O,

Drafting Duplicate  Legends
View v

4 Front =]

BIM Interoperability Tools  CPS Revit Tools

Coll =l 0= S

G u
Schedules Sheet

L7
8,
E‘ Schedule/Quantities

~
Lﬁ Graphical Column Schedule ped

Data Exchi

View

Filter list: ‘ <multiple > v
Category: Name:
Specialty Equipment Linc Furniture Schedule|
S SDmﬂdem
[#--- Stairs Schedule building components

Structural Area Reinforcem...
Structural Beam Systems
Structural Columns

Schedule keys

ey name
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3. From Available fields, add the following fields as shown in the example below. Reorder the fields using the

Move parameter up and down buttons.

Schedule Properties

Fields  Filter

Select available fields from:
Spedialty Equipment v

Parameter Name Search:

Sorting/Grouping Formatting Appearance

_» Filter Available Fields

Available fields: 32items Scheduled fields (in order):
Image E Family

Keynote Type

Level E HookCountSafehookLinc
Manufacturer TotalRailLengthLinc

Mark NumberOf3mRailLengthsLinc
Model NumberOf15mRailLengthsLinc |
OmniClass Number NumberOfEndCapsLinc
OmniClass Title NumberOfJoinersLinc

Panel

Phase Created *|j

Phase Demolished

Type Comments [:=‘\

Type IFC Predefined Type =)

Type IfcGUID fe

Type Image

Type Mark +

1 |‘r§‘|)e lE]

g B0 s B tE

4. Click the Sorting/Grouping tab. For Sort by, click Type. Tick Blank line so as to create separate rows for each
hook type. Tick both Grand totals and Itemize every instance.

Schedule Properties

|
Fields Filter | Sorting/Grouping Formatting Appearance
Sort by: Type v @ Ascending (O Descending
[CJHeader (CJFooter:
Then by: (none) v Ascending Descending
Header Footer: Blank line
Then by: (none) Ascending Descending
Header Footer: Blank line
Then by: (none) Ascending Descending
Header Footer: Blank line
Grand totals: Title, count, and totals v

Custom grand total title:
Grand total

Itemize every instance

© 2023, Linc Furniture Pty Ltd
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5. Click the Formatting tab. For Fields, click Family and for Field formatting, tick Hidden field.

Schedule Properties

Fields Filter  Sorting/Grouping Formating Appearance

Fields: |
Tuna

HookCountSafehookLinc
TotalRailLengthLinc
NumberOf3mRailLengthsLinc
NumberOf15mRailLengthsLinc
NumberOfEndCapsLinc
NumberOfloinersLinc

Count

Heading:
Family

Heading orientation:

Horizontal

Alignment:

Left

Field formatting: Field Format...
[} Conditional Format...

Show conditional format on sheets

6. From the Fields list, for each field, it is recommended to rename the Heading as shown in the example

below. Doing so will create clear and easy to read column names for the schedule output.

Schedule Properties

Fields Filter  Sorting/Grouping Formattng Appearance

HookCountSafehookLinc
TotalRailLengthLinc

Heading:
Hook Type

X |

NumberOf3mRaiLengthsLinc
NumberOf15mRailLengthsLinc
NumberOfEndCapsLinc
NumberOfloinersLinc

Count

Heading orientation:
Horizontal

Alignment:
Left

Recommendations for column heading names:

Field Name

Type

HookCountSafehookLinc
TotalRailLengthLinc
NumberOf3mRailLengthsLinc
NumberOfl15mRailLengthsLinc

Renamed To

Hook Type

No. of Hooks

Total Rail Length

No. of 3m Rail Lengths
No. of 1.5m Rail Lengths

NumberOfEndCapsLinc No. of End Caps
NumberOfloinersLinc No. of Joiners
Count Count
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7. For the following Fields: NumberOf3mRailLengthsLinc, NumberOfl5mRailLengthsLinc,
NumberOfEndCapsLinc and NumberOfloinersLinc, click Calculate totals as shown in the example below.

Schedule Properties

FURNITURE

Fields Filter  Sorting/Grouping Formatting Appearance
{ Fields:
Family _
Type Heading:
l HookCountSafehookLinc No. of 3m Rail Lengths
ottt '
| NumberOf3mRailLeng i ) o
NumberOf15mRailLengthsLinc Heading orientation:
NumberOfEndCapsLinc Horizontal v
NumberOfJoinersLinc
COurnt Alignment:
Left v
Field formatting: Field Format...
() Hidden field Conditional Format...
Show conditional format on sheets
Calculate totals v
Muciple vales indicatior
8. Click OK to see the schedule results.
<Linc Furniture Schedule>
A | B | C | D | E F | G | H
Hook Type No. of Hooks | Total Rail Length | No. of 3m Rail Lengths | No. of 1.5m Rail Lengths ;| No. of End Caps | No. of Joiners Count
Euro V2 Bag Hook 5 1500 0 1 |
Ihook Mk2 Bag Hook 12 13496 2 0 |
OZlhook Bag Hook 124 17242 2 1 |
Grand total: 3 4 2
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